Bug 33412 - RFE: "Finding packages to upgrade" needs progress bar
Summary: RFE: "Finding packages to upgrade" needs progress bar
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-27 16:37 UTC by Matthew Kirkwood
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Kirkwood 2001-03-27 16:37:26 UTC
The "finding packages to upgrade" section takes a terribly long time.  Some
progress indicator is definitely needed here.  On machines with plenty RAM
but a slow CPU it could easily appear that the installer had hung.

Comment 1 Matt Wilson 2001-03-27 16:47:06 UTC
agreed, but this requires extensive modifications in RPM.  It will have to wait
until a bit later.


Comment 2 Michael Fulbright 2002-03-26 17:26:03 UTC
Deferred to future release.

Comment 3 Michael Fulbright 2002-05-26 19:00:19 UTC
Fixing bug status- sorry for the email.

Comment 4 Red Hat Bugzilla 2006-02-21 18:47:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.