Bug 33414 - XFree86-3.3.6 SVGA leaves garbage on G400
XFree86-3.3.6 SVGA leaves garbage on G400
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-27 11:40 EST by Stephen John Smoogen
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-27 15:09:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen John Smoogen 2001-03-27 11:40:37 EST
I am noticing "window droppings" after upgrading to QA0324-02. Xterm's will
leave squares on the window after moving from screen to screen in sawfish.

I do not know if this is a sawfish or a XFree86-3.3.6 but since in the past
these have been Xserver problems I entered it as such.

smooge:{smooge}$ rpm -qf /usr/X11R6/bin/XF86_SVGA /usr/bin/sawfish
XFree86-SVGA-3.3.6-35
sawfish-0.36-6
01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G400 AGP (rev 04)

Please see http://intranet.redhat.com/~smooge/XFree86/XF86Config for my
current XFree configuration and
http://intranet.redhat.com/~smooge/XFree86/sawfish-custom for my .sawfish
custom.
Comment 1 Mike A. Harris 2001-03-27 15:09:01 EST
Does XFree86 4.0.3-3 work for you?
Comment 2 Mike A. Harris 2001-04-05 02:33:56 EDT
All mga cards should use the XFree86 4.0.3 as it is the supported driver.
If the problem persists with XFree 4, please reopen and change from
XFree86-Servers to XFree86.  The files linked to above do not exist
when I click on them.  It is importance to attach them directly to the
bug report so they are always there for ayone looking into the bug.

I'm going to close this "RAWHIDE" as I can't reproduce it with a G400
using 4.0.3-5 in rawhide.

Note You need to log in before you can comment on or make changes to this bug.