This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 33418 - RFE: Sensible guesses for installer
RFE: Sensible guesses for installer
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-27 11:47 EST by Matthew Kirkwood
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-24 16:15:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Kirkwood 2001-03-27 11:47:45 EST
Since the installer knew that I had a UK keyboard, I think that it should
have guessed a related timezone -- Europe/London would seem sensible.

Similarly, it should have selected and defaulted en_GB in the "Which
languages do you want" screen.

I understand that this is done based on language, but surely it could be
extended to consider keyboard types, etc.
Comment 1 Matt Wilson 2001-03-27 16:24:37 EST
deferred until next release.
Comment 2 Brent Fox 2001-05-24 16:15:53 EDT
I don't see much to gain by doing this.  I think selecting timezone by language
makes as much sense as anything else.

Note You need to log in before you can comment on or make changes to this bug.