Bug 3342 - Installation boot w/PCMCIA CD-ROM
Installation boot w/PCMCIA CD-ROM
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
Depends On:
  Show dependency treegraph
Reported: 1999-06-08 15:12 EDT by mmolina
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-08-31 13:31:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description mmolina 1999-06-08 15:12:08 EDT
I have a portable computer and I have no problem with such
installation with 5.2. Now I have 6.0, I've created the
disks and I can't start my PCMCIA CD-ROM drive. I thought
'is my computer, my slot .. ' so on. But I decompress the
files on 'pcmcia.img' and I note that some files was

	'cat' (statically linked)

	Among other things, such the pcmcia-description files (I
don't know how to fix it, and then I stop trying :-( )

	I think that you have to fix the pcmcia.img file so include
all the files necessary for such installation.


		Manuel Molina Cuberos
Comment 1 Jay Turner 1999-06-29 10:22:59 EDT
Changing to installer component.  Also forwarding to a developer for
further action.
Comment 2 Bill Nottingham 1999-08-31 13:31:59 EDT
this was fixed in the latest installer image in Raw Hide.

Note You need to log in before you can comment on or make changes to this bug.