Bug 334281 - qt4: Slowdown with 4.3.2
qt4: Slowdown with 4.3.2
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: qt4 (Show other bugs)
7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
http://lists.trolltech.com/qt-interes...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-16 09:52 EDT by Christopher Stone
Modified: 2007-12-06 15:46 EST (History)
2 users (show)

See Also:
Fixed In Version: 4.3.2-4.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-05 10:05:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Stone 2007-10-16 09:52:32 EDT
Latest qt4 renders an application I package useless.  The URL points to a 1-line
patch which fixes the problem, however this is not a correct fix.  This patch
can be used temporarily though until TrollTech comes up with a proper fix.

Please apply the patch mentioned in the thread if TrollTech cannot come up with
a proper fix in a reasonable time frame.
Comment 1 Rex Dieter 2007-10-19 15:25:47 EDT
Looks like we have a patch to try:
http://lists.trolltech.com/qt-interest/2007-10/msg00599.html#msg00599
Comment 2 Rex Dieter 2007-10-21 14:09:30 EDT
Try out this build with the aforementioned patch:
http://koji.fedoraproject.org/koji/buildinfo?buildID=21693
Comment 3 Rex Dieter 2007-10-21 14:16:11 EDT
That build is for F-8, an F-7 build is on the way too:
http://koji.fedoraproject.org/koji/taskinfo?taskID=204622
Comment 4 Fedora Update System 2007-10-24 03:07:57 EDT
qt4-4.3.2-4.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update qt4'
Comment 5 Fedora Update System 2007-11-05 10:05:04 EST
qt4-4.3.2-4.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2007-11-26 13:46:01 EST
qt4-4.3.2-4.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update qt4'
Comment 7 Fedora Update System 2007-12-06 15:46:45 EST
qt4-4.3.2-4.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.