Bug 3346 - /sbin/mingetty always prints hostname
/sbin/mingetty always prints hostname
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: mingetty (Show other bugs)
6.0
All Linux
low Severity low
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-08 16:39 EDT by ryanm
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-28 02:44:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ryanm 1999-06-08 16:39:04 EDT
It would be nice to have a --nohostname option (or a
customizaton syntax for a /etc/mingettydefs file) so that
the hostname is not automatically placed next to the
"login:" prompt.  It just seems to me one of those things
that should be configurable.  I'm thinking of the ability to
"profile" the OS running on a system because of the
inability to remove the hostname.

Keep up the great work!
Comment 1 Jay Turner 1999-06-29 10:26:59 EDT
This recommendation has been forwarded to a developer for further
consideration.
Comment 2 Cristian Gafton 1999-07-28 02:44:59 EDT
forwarded the request to the maintainer of the mingetty.

Note You need to log in before you can comment on or make changes to this bug.