This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 334891 - bluetooth hotkey does not work
bluetooth hotkey does not work
Status: CLOSED DUPLICATE of bug 399601
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-16 13:39 EDT by Bill Nottingham
Modified: 2014-03-16 23:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-04 10:56:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-16 13:39:16 EDT
Description of problem:

(This may potentially be moved to hal-info, or kernel, or somewhere...)

The bluetooth hotkey on my laptop (Lenovo T60) does not work to enable/disable
the bluetooth.

IIRC, it's because of some nonsense like thinkpad_acpi disabling the hotkey
direct support in favor of keycodes or input events, and then HAL not handling
that. Or something.

Version-Release number of selected component (if applicable):

kernel-2.6.23-6.fc8
hal-0.5.10-1.fc8
hal-info-20071011-1.fc8
Comment 1 Bug Zapper 2008-05-13 23:25:22 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Paul Bolle 2008-05-30 11:06:50 EDT
This is probably similar to bug #399601 (which was filed a few weeks later). If
that is correct, one of these two bug reports could be closed as a duplicate.
Comment 3 petrosyan 2008-06-04 10:56:13 EDT

*** This bug has been marked as a duplicate of 399601 ***

Note You need to log in before you can comment on or make changes to this bug.