Bug 335131 - Can't run network installation with the rescue cd
Summary: Can't run network installation with the rescue cd
Status: CLOSED DUPLICATE of bug 330641
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: :
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-16 19:24 UTC by Jean-Philippe Dionne
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-22 20:10:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jean-Philippe Dionne 2007-10-16 19:24:29 UTC
Description of problem:

On a system with only cdrom as boot method, the Fedora-7.92-x86_64-rescuecd.iso,
 does not allow to launch a network install through http.

From the main interface the error message is: "Unable to retrive the install
image".   Thought the image is accessible and the logs in the third vty informs
the file transfer of images/stage2.img is proceeding.

10:30:00 INFO: transferring http://192.168.3.20/fedora/8-test3/images/stage2.img
to a fd
10:30:02 INFO: mntloop loop0 on /mnt/runtime as /tmp/ramfs/stage2.img fd is 16
10:30:02 ERROR: LOOP_SET_FD failed: Device or ressource busy
10:30:02 ERROR: Error mounting /dev/loop0 on /mnt/runtime (Device or ressource busy)


How reproducible: Always

Steps to Reproduce:
1. Boot with the rescue cd
2. In grub, select the install option
3. Setup an http network install
  
Actual results: Can't install the system

I have proceeded with the same steps but with a cdrom from boot.iso and the
installation succeeded.

Comment 1 Jeremy Katz 2007-10-22 20:10:31 UTC

*** This bug has been marked as a duplicate of 330641 ***


Note You need to log in before you can comment on or make changes to this bug.