Bug 335191 - remove obsolete translation
remove obsolete translation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kexec-tools (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Neil Horman
Fedora Extras Quality Assurance
:
Depends On: 331981
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-16 15:40 EDT by Kjartan Maraas
Modified: 2009-09-21 17:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-02 15:33:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2007-10-16 15:40:32 EDT
+++ This bug was initially created as a clone of Bug #331981 +++

Description of problem:

kexec-tools ships two norwegian bokmål translations. no.po is obsolete and
should be removed.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

-- Additional comment from kmaraas@broadpark.no on 2007-10-15 09:01 EST --
Retargeting this as a tracker for all packages that ship obsolete translations.

-- Additional comment from dwalsh@redhat.com on 2007-10-15 14:09 EST --
Fixed in policycoreutils-2.0.31-1
Comment 1 Neil Horman 2007-10-22 13:06:20 EDT
fixed in 102pre-6.  Queued for 5.2 when the tree opens.  Thanks!
Comment 2 Kjartan Maraas 2008-01-03 07:33:55 EST
Can this go into rawhide now?
Comment 3 Kjartan Maraas 2008-03-04 09:36:08 EST
[kmaraas@localhost gvfs]$ rpm -ql kexec-tools | grep no
/usr/share/locale/no/LC_MESSAGES/kexec-tools.mo
[kmaraas@localhost gvfs]$ rpm -q kexec-tools
kexec-tools-1.102pre-6.fc9.i386

Doesn't seem like it's been fixed yet after all...
Comment 4 Bug Zapper 2008-05-13 23:25:28 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Kjartan Maraas 2008-07-02 03:53:52 EDT
This has still not been fixed in rawhide as of today.
Comment 6 Kjartan Maraas 2008-10-05 06:15:13 EDT
And still not fixed.
Comment 7 Kjartan Maraas 2008-11-05 07:41:13 EST
Still not fixed.
Comment 8 Neil Horman 2008-11-05 09:39:06 EST
appears my source fils never got updated.  corrected in -3 thanks.
Comment 9 Bug Zapper 2008-11-25 21:01:24 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 10 Kjartan Maraas 2009-04-29 05:30:43 EDT
Confirming this as fixed in rawhide.
Comment 11 Kjartan Maraas 2009-06-02 15:33:49 EDT
Closing this now.

Note You need to log in before you can comment on or make changes to this bug.