Bug 335211 - remove obsolete translation
remove obsolete translation
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
Depends On: 331981
  Show dependency treegraph
Reported: 2007-10-16 15:51 EDT by Kjartan Maraas
Modified: 2008-10-06 06:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-10-06 06:10:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2007-10-16 15:51:40 EDT
+++ This bug was initially created as a clone of Bug #331981 +++

Description of problem:

libvirt ships two norwegian bokmål translations. no.po is obsolete and should
be removed.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:

-- Additional comment from kmaraas@broadpark.no on 2007-10-15 09:01 EST --
Retargeting this as a tracker for all packages that ship obsolete translations.

-- Additional comment from dwalsh@redhat.com on 2007-10-15 14:09 EST --
Fixed in policycoreutils-2.0.31-1
Comment 1 Bug Zapper 2008-05-13 23:25:35 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
Comment 2 Kjartan Maraas 2008-07-02 03:57:08 EDT
This is still the same in current rawhide.
Comment 3 Kjartan Maraas 2008-10-05 06:17:08 EDT
Still no change.
Comment 4 Daniel Veillard 2008-10-06 06:10:21 EDT
Okay I found np.po , so I'm removing no.po upstream, and future
updates will have this cleaned up.
First time I saw the bug I didn't guess which new po was replacing
the old po.no ,

  done upstream,



Note You need to log in before you can comment on or make changes to this bug.