Bug 3355 - Can't foreground window from task bar
Can't foreground window from task bar
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-08 22:36 EDT by Bill Chatfield
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-29 10:35:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Chatfield 1999-06-08 22:36:33 EDT
Clicking on a program's button in the task bar does not
always bring the app to the foreground.  This seems to be
the case when Netscape is covering the window in question.
This is functionality that is critical to usability.  KDE
handels this correctly.
Comment 1 Jay Turner 1999-06-29 10:35:59 EDT
Verify that you have upgraded to the latest GNOME RPMs that are
available on the updates site.  Reopen this bug if you continue to
have trouble after updating.
Comment 2 explorer 1999-06-30 16:53:59 EDT
i haven't found any GNOME RPM's in the updates site.  I did find an
enlightenment update at http://niteowl.userfriendly.net/linux/RPM
that fixed this problem for me.

Note You need to log in before you can comment on or make changes to this bug.