Bug 335891 - RFE: Do timeout of TinyURL (/ty/session) configurable.
RFE: Do timeout of TinyURL (/ty/session) configurable.
Status: CLOSED DUPLICATE of bug 336151
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning (Show other bugs)
510
All Linux
low Severity low
: ---
: ---
Assigned To: Clifford Perry
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-17 05:07 EDT by Miroslav Suchý
Modified: 2008-08-18 23:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-02 12:48:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2007-10-17 05:07:32 EDT
Description of problem:
When customer is on very slow line (like KS take several hour) the KS tinyurl
(/ty/session) expire in 4 hours. This is hardcoded value in 
./web/modules/rhn/RHN/DB/TinyURL.pm on line 73 as 1/6 day.

Version-Release number of selected component (if applicable):
500

How reproducible:
if you have very slow line

Steps to Reproduce:
1. take slow internet
2. execute KS, which will last 5 hour at least

Actual results:
KS timeout in the middle of downloading

Expected results:
KS do not timeout, or customer can extend timeout value according his needs.
Comment 1 Miroslav Suchý 2007-11-02 12:48:08 EDT
I already add this feature in work on 336151.

*** This bug has been marked as a duplicate of 336151 ***

Note You need to log in before you can comment on or make changes to this bug.