Bug 3359 - xterm doesn't exit when X server terminates
xterm doesn't exit when X server terminates
Status: CLOSED DUPLICATE of bug 2767
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-09 08:53 EDT by Michael Meissner
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-09 09:15:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Meissner 1999-06-09 08:53:40 EDT
If I exit the X server via alt-control-backspace, the xterm
provided with RedHat 6.0 does not seem to terminate.  If I
run the 5.2 xterm binary from your XFree-3.3.3.1 it does
terminate when the X server goes away (as well as every
version of xterm I have ever used in the last 11-12 years).
This is a major annoyance.  I have temporarily worked around
the problem by using the 5.2 version.
Comment 1 Jeff Johnson 1999-06-09 09:15:59 EDT
You need to install utempter-0.5-2 to fix this problem.

An errata is due soon.

*** This bug has been marked as a duplicate of 2767 ***

Note You need to log in before you can comment on or make changes to this bug.