Bug 33591 - printing stopped working after installing updates
printing stopped working after installing updates
Status: CLOSED DUPLICATE of bug 33580
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2001-03-28 06:43 EST by Jon Ross
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-03-28 08:13:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jon Ross 2001-03-28 06:43:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

After putting in the latest updates (vim, openssh and krb5-stuff) printing 
on mu samba-server stopped working...
Here is the output from lpstat -a:
lpstat: error while loading shared libraries: lpstat: undefined symbol: 
Will get same error message from lp, lpr as well.

Reproducible: Sometimes
Steps to Reproduce:
1. Throw in latest updates 
2. lpstat -a

Actual Results:  printing stopped working with library error message

Expected Results:  after lpstat -a I wanted to see the status of the 

Pretty sad for a samba server not to be able to print...
Comment 1 Jon Ross 2001-03-28 08:13:53 EST
Downgraded the installet krb5 rpms (krb5-libs and krb5-devel) to krb5-devel-
1.2.1-8 krb5-libs-1.2.1-8 and now it works again.
Comment 2 Bill Nottingham 2001-03-28 12:18:56 EST

*** This bug has been marked as a duplicate of 33580 ***

Note You need to log in before you can comment on or make changes to this bug.