Bug 33591 - printing stopped working after installing updates
Summary: printing stopped working after installing updates
Status: CLOSED DUPLICATE of bug 33580
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-28 11:43 UTC by Jon Ross
Modified: 2007-04-18 16:32 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-03-28 13:13:57 UTC


Attachments (Terms of Use)

Description Jon Ross 2001-03-28 11:43:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)


After putting in the latest updates (vim, openssh and krb5-stuff) printing 
on mu samba-server stopped working...
Here is the output from lpstat -a:
lpstat: error while loading shared libraries: lpstat: undefined symbol: 
stat
Will get same error message from lp, lpr as well.


Reproducible: Sometimes
Steps to Reproduce:
1. Throw in latest updates 
2. lpstat -a
3.
	

Actual Results:  printing stopped working with library error message

Expected Results:  after lpstat -a I wanted to see the status of the 
printers

Pretty sad for a samba server not to be able to print...

Comment 1 Jon Ross 2001-03-28 13:13:53 UTC
Downgraded the installet krb5 rpms (krb5-libs and krb5-devel) to krb5-devel-
1.2.1-8 krb5-libs-1.2.1-8 and now it works again.

Comment 2 Bill Nottingham 2001-03-28 17:18:56 UTC

*** This bug has been marked as a duplicate of 33580 ***


Note You need to log in before you can comment on or make changes to this bug.