Bug 33592 - Software linked with krb5-libs
Summary: Software linked with krb5-libs
Status: CLOSED DUPLICATE of bug 33580
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: krb5   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-28 12:00 UTC by Łukasz Trąbiński
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 12:00:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Łukasz Trąbiński 2001-03-28 12:00:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.3-pre2 i686)


Most of the software linked with krb5-libs (taken from redhat update) not
work correctly. For example pine, lprng maybe others...

Reproducible: Always
Steps to Reproduce:
1.run pine
2. try add any attchament
	
Actual Results:  Error from pine (during add the attchment)
<program name unknown>: error while loading shared libraries: <main
program>: undefined symbol: stat


Fix: recompile pine, lprng nad maybe others software linked with krb5-libs

Comment 1 Gerald Teschl 2001-03-28 16:43:09 UTC


*** This bug has been marked as a duplicate of 33580 ***


Note You need to log in before you can comment on or make changes to this bug.