Bug 336021 - nm-applet.desktop: remove OnlyShowIn
nm-applet.desktop: remove OnlyShowIn
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-10-17 08:10 EDT by Rex Dieter
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-27 00:14:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2007-10-17 08:10:19 EDT
nm-applet.desktop currently contains:
OnlyShowIn=GNOME;XFCE;
Please remove it (or add KDE).

This would make it more functional under KDE, which currently lacks a working
NetworkManager gui/client for F-8 (ie, knetworkmanager still doesn't work).

We've worked around this for the kde-live spin, but users of other spins should
be able to use it too.
Comment 1 Sebastian Vahl 2007-10-23 19:08:06 EDT
Is this still needed since knetworkmanager calls nm-applet in a temporarely 
workaround directly?
Comment 2 Dan Williams 2007-10-27 00:14:41 EDT
should be fixed already for a while.

Note You need to log in before you can comment on or make changes to this bug.