Bug 33608 - the web based extension of Linuxconf does not work.
Summary: the web based extension of Linuxconf does not work.
Status: CLOSED DUPLICATE of bug 18221
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-28 14:52 UTC by Tristan Day
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 14:53:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tristan Day 2001-03-28 14:52:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


when trying to access linuxconf remotely thru http it does not accept 
connections on port 98.
it WILL accept connections on port 8000.
when i click "start" on this page, it falls over "page unavailable"

Reproducible: Sometimes
Steps to Reproduce:
1. go to http://<redhat machine>:98/
**ERROR**  DNS error, page cannot be displayed.
2. go to http://<redhat machine>:8000/
SUCCESS!!!
3. click "start".
**ERROR** DNS error
4. click "refresh"
**ERROR** DNS error OR **SUCCESS** it asks me for username etc. VERY 
RARE!!!
	

Actual Results:  the start button links to... http://<redhat 
machine>:8000/html:/

and returns....
Cannot find server or DNS Error
Internet Explorer

MORE often than it DOES allow me thru.

Expected Results:  I should have been able to administer my remote system?
consistently?

standard installation with ALL errata installed.

have spoken to Phil Venton about this already.

Comment 1 Milan Kerslager 2001-04-09 09:45:02 UTC

*** This bug has been marked as a duplicate of 18221 ***


Note You need to log in before you can comment on or make changes to this bug.