Bug 336751 - NM-vpnc fails when the VPN connection has a space in the name
NM-vpnc fails when the VPN connection has a space in the name
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: NetworkManager-vpnc (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-17 17:33 EDT by David Zeuthen
Modified: 2013-03-05 22:53 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 08:52:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Zeuthen 2007-10-17 17:33:47 EDT
SSIA. When changing the name from "RH Boston" to "RH-Boston" things just started
working.
Comment 1 David Zeuthen 2007-10-17 17:34:41 EDT
NetworkManager-0.7.0-0.3.svn2970.fc8
NetworkManager-vpnc-0.7.0-0.2.svn2970.fc8
Comment 2 Bug Zapper 2008-04-04 10:09:14 EDT
Based on the date this bug was created, it appears to have been reported
during the development of Fedora 8. In order to refocus our efforts as
a project we are changing the version of this bug to '8'.

If this bug still exists in rawhide, please change the version back to
rawhide.
(If you're unable to change the bug's version, add a comment to the bug
and someone will change it for you.)

Thanks for your help and we apologize for the interruption.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 3 Dan Williams 2008-11-17 08:52:02 EST
Should be long, long, long-since fixed.  All my VPN connections have spaces.

Note You need to log in before you can comment on or make changes to this bug.