Bug 3369 - mod_php3 3.0.8 not really compiled with postgres support
Summary: mod_php3 3.0.8 not really compiled with postgres support
Status: CLOSED DUPLICATE of bug 2593
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mod_php3 (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
: 3384 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-09 16:51 UTC by bentonw
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-14 21:18:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bentonw 1999-06-09 16:51:49 UTC
The mod_php3 RPM from the errata is not really compiled with
postgresql support, as the errata info would lead one to
believe.  To enable postgresql support, the line in the SPEC
file "--with-postgresql" must be changed to
"--with-pgsql=/usr/lib/pgsql"

Comment 1 bentonw 1999-06-09 17:03:59 UTC
rather, that should be "--with-pgsql", with no directory specified --
sorry, I spoke too soon

Comment 2 Jeff Johnson 1999-06-10 15:09:59 UTC
*** Bug 3384 has been marked as a duplicate of this bug. ***

The .spec file uses --with-postgresql.  It SHOULD read,
"--with-pgsql".

Comment 3 Preston Brown 1999-06-14 21:18:59 UTC
*** This bug has been marked as a duplicate of 2593 ***


Note You need to log in before you can comment on or make changes to this bug.