Bug 336941 - [print] open page ranges do not work correctly
[print] open page ranges do not work correctly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2007-10-17 21:53 EDT by Jens Petersen
Modified: 2008-02-22 23:24 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 23:24:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-10-17 21:53:38 EDT
Description of problem:
In the gtkprint dialog specifying open page ranges (like "2-")
does not seem to work.

How reproducible:
every time

Steps to Reproduce:
1. open doc with evince say
2. try to pring pages "5-"
  
Actual results:
Only page 5 is printed.

Expected results:
All pages from 5 to end of document to be printed.

Additional info:
The other way "-5" seems to be working ok.
Comment 1 Jens Petersen 2007-10-17 22:07:30 EDT
BTW I think it would be better to also have a choice using spin buttons to
set the start and end page limits.  The non-free pdf viewer does that anyway...
Comment 2 Matthias Clasen 2008-02-05 23:19:34 EST
I've fixed the 5- handling upstream, will be in the next release

Note You need to log in before you can comment on or make changes to this bug.