Bug 33709 - /usr/sbin/checkpc /usr/sbin/lpd: error while loading shared libraries: undefined symbol stat
Summary: /usr/sbin/checkpc /usr/sbin/lpd: error while loading shared libraries: undefi...
Status: CLOSED DUPLICATE of bug 33580
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-28 23:03 UTC by Need Real Name
Modified: 2007-03-27 03:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 23:03:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-03-28 23:03:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [de] (X11; U; Linux 2.2.17-14 i686)


after install the last updates from the network (openssh, krb5 and I think
more) the problem is current. lpd doesnt't work anymore, it's a big
problem.

Reproducible: Always
Steps to Reproduce:
1. start the lpd daemon
2. start /usr/sbin/checkpc
3. start /usr/sbin/lpd
	

Actual Results:  /usr/sbin/checkpc /usr/sbin/lpd: error while loading
shared libraries: undefined symbol stat.

the lpd daemon doesn't start

Comment 1 Jeremy Katz 2001-03-29 00:02:00 UTC

*** This bug has been marked as a duplicate of 33580 ***


Note You need to log in before you can comment on or make changes to this bug.