Bug 33731 - critical: older packages disabled with glibc-2.2-12
Summary: critical: older packages disabled with glibc-2.2-12
Keywords:
Status: CLOSED DUPLICATE of bug 33580
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Aaron Brown
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-29 02:39 UTC by j. alan eldridge
Modified: 2016-11-24 15:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-03-29 02:39:35 UTC


Attachments (Terms of Use)

Description j. alan eldridge 2001-03-29 02:39:32 UTC
best example: LPRng: can't load lpr, checkpc, lpd because ld.so cannot
resolve "stat".

suspect ld.so; tried  manually loading libc.so.6 from glibc-2.2-9 and
problem persisted.
can't coerce it to use any but installed ld.so.

how do you safely back down from 2.2-12? glibc-2.2-12.i386.rpm was split,
with a new file glibc-common-2.2-12.i386.rpm. downgrading, there's nothing
to erase the glibc-common package. you probably don't want to just erase
glibc-common before the downgrade... or do you?

Comment 1 Jeremy Katz 2001-03-29 02:48:05 UTC

*** This bug has been marked as a duplicate of 33580 ***


Note You need to log in before you can comment on or make changes to this bug.