Bug 33731 - critical: older packages disabled with glibc-2.2-12
critical: older packages disabled with glibc-2.2-12
Status: CLOSED DUPLICATE of bug 33580
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jakub Jelinek
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-28 21:39 EST by j. alan eldridge
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 21:39:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description j. alan eldridge 2001-03-28 21:39:32 EST
best example: LPRng: can't load lpr, checkpc, lpd because ld.so cannot
resolve "stat".

suspect ld.so; tried  manually loading libc.so.6 from glibc-2.2-9 and
problem persisted.
can't coerce it to use any but installed ld.so.

how do you safely back down from 2.2-12? glibc-2.2-12.i386.rpm was split,
with a new file glibc-common-2.2-12.i386.rpm. downgrading, there's nothing
to erase the glibc-common package. you probably don't want to just erase
glibc-common before the downgrade... or do you?
Comment 1 Jeremy Katz 2001-03-28 21:48:05 EST

*** This bug has been marked as a duplicate of 33580 ***

Note You need to log in before you can comment on or make changes to this bug.