Bug 33736 - Updated krb packages break LPRng
Updated krb packages break LPRng
Status: CLOSED DUPLICATE of bug 33580
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-28 23:02 EST by Jason Tibbitts
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 23:02:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Tibbitts 2001-03-28 23:02:46 EST
Installing the updated kerberos packages (krb5-libs) breaks LPRng:

XYX:epithumia:~> rpm -qa|egrep -i '(krb|lprng)'|sort
LPRng-3.6.24-2
krb5-devel-1.2.2-3
krb5-libs-1.2.2-3 
 
XYX:epithumia:~> lpq
lpq: error while loading shared libraries: lpq: undefined symbol: stat

XYX:epithumia:~> s rpm -Uvh --force /usr/local/redhat/RPMS/krb5-{libs,devel}*
Preparing...                ########################################### [100%]
   1:krb5-libs              ########################################### [ 50%]
   2:krb5-devel             ###########################################
[100%]  

XYX:epithumia:~> lpq
Printer: rm645-double@ilnea 'HP 8100 in 645 (duplex mode)'
[...]

XYX:epithumia:~> rpm -qa|egrep -i '(krb|lprng)'|sort
LPRng-3.6.24-2
krb5-devel-1.2.1-8
krb5-libs-1.2.1-8
Comment 1 Jeremy Katz 2001-03-28 23:21:04 EST

*** This bug has been marked as a duplicate of 33580 ***

Note You need to log in before you can comment on or make changes to this bug.