Bug 33743 - snort missing files
Summary: snort missing files
Status: CLOSED DUPLICATE of bug 32017
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: snort   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-29 06:05 UTC by Richard Keech
Modified: 2013-07-03 13:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-29 06:05:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Keech 2001-03-29 06:05:39 UTC
snort package (snort-1.7-2.i386.rpm) from wolverine powertools is 
missing the service initialisation script (/etc/init.d/snortd) and the rule
files 
(/etc/snort/*-lib).    The rpm found at snort.org 
(http://www.snort.org/Files/snort-1.7-1.src.rpm) is not
missing these items.

If you are going to update the package, I also suggest the following
additions to the documentation files accompanying:

* add FAQ from http://www.snort.org/FAQ.html

* add outline white paper http://www.snort.org/lisapaper.txt

Comment 1 Karsten Hopp 2001-03-29 11:41:46 UTC

*** This bug has been marked as a duplicate of 32017 ***


Note You need to log in before you can comment on or make changes to this bug.