Bug 33748 - Pine alternate editors hosed by krb5 eratta?
Pine alternate editors hosed by krb5 eratta?
Status: CLOSED DUPLICATE of bug 33580
Product: Red Hat Linux
Classification: Retired
Component: krb5 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-29 01:42 EST by ratness
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-29 01:42:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ratness 2001-03-29 01:42:19 EST
$ rpm -qa | grep "\(pine\|krb\)"
pine-4.30-2
krb5-libs-1.2.2-3

I've got 'vi' set as an alternate editor in pine.  I upgraded the krb5-libs today, and now, any time I use vi to compose a letter, pine explodes:

pine: error while loading shared libraries: pine: undefined symbol: stat
Comment 1 Bill Nottingham 2001-03-29 10:57:26 EST

*** This bug has been marked as a duplicate of 33580 ***

Note You need to log in before you can comment on or make changes to this bug.