Bug 3377 - ICBS doesn't seem to be working after upgrade from 5.2
ICBS doesn't seem to be working after upgrade from 5.2
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-09 19:12 EDT by joel
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-14 14:19:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joel 1999-06-09 19:12:41 EDT
When trying to execute COFF binary files, systems returns
error that it can't be executed. When installing the icbs
rpm is it automatically loaded?? (added as a kernel loadable
module)...

Has there been any changes since 5.2 which would prevent
running executables written with SCO UNIX
Comment 1 joel 1999-06-09 19:27:59 EDT
I tried running executables on two machines, both yielding the same
results.

------- Additional Comments From   06/11/99 10:24 -------
I found out after staying on the line with Technical support for 2.5
hours that all that has to be done to enable icbs, is type insmod iCBS
at the linux prompt, and add it into the startup files so It loads
every time the system is rebooted. There should be some more info on
this module telling you how to load it, or some type of option.
Because if I choose to install it, I probably want it to load
automatically, and not have to type in commands each time!

Please Close, and set to resolved.  Thank-You
Comment 2 Jeff Johnson 1999-06-14 14:19:59 EDT
This problem appears to be resolved. Please reopen if not.

Note You need to log in before you can comment on or make changes to this bug.