Bug 337721 - Moving firefox window when click in a link
Summary: Moving firefox window when click in a link
Status: CLOSED DUPLICATE of bug 307581
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 8
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-18 11:09 UTC by Mauricio Pretto
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-18 15:32:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mauricio Pretto 2007-10-18 11:09:47 UTC
Description of problem:
when a click in a link in another workspace firefox its getting move to the same
workspace as a clicked in the link, this wasn't like this before.


Version-Release number of selected component (if applicable):
I'm using the i386 firefox package because of the flash plugin
just tried using gnome.

How reproducible:


Steps to Reproduce:
1. Open firefox in Workspace number 1
2. Open pidgin in Workspace number 3
3. Recive a link to a web in a chat window of pidgin in Workspace 3
4. Click in the link

  
Actual results:
The firefox window will be move from the Workspace 1 to 3, while opening the new
link in a tab. Which its really annoying 

Expected results:
In older version of Fedora, it keeps firefox in the same workspace it was.

Additional info:

Comment 1 Bill Nottingham 2007-10-18 15:32:33 UTC

*** This bug has been marked as a duplicate of 307581 ***


Note You need to log in before you can comment on or make changes to this bug.