Bug 33809 - lprng stops loading after krb5-libs update
lprng stops loading after krb5-libs update
Status: CLOSED DUPLICATE of bug 33580
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
7.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-29 06:23 EST by Formtech AB
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-29 09:14:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Formtech AB 2001-03-29 06:23:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (WinNT; U)


At 2001/03/29 updated krb5-libs to 1.2.2 rel3 using up2date. Lpd (LPRng-3.6.24-2) stoped working with the following error: "undefined symbol: 
stat". 

Reproducible: Didn't try
Steps to Reproduce:
1. Run up2date to update krb5-*. to 1.2.2 rel3.
2. 
3.
	

Actual Results:  Error "undefined symbol: stat" when running lpc, lpq and other lprng tools. Lpd doesnt start.

I solved it by restoring the entire /usr/kerberos/lib/ tree from another Redhat 7.0 server. This problem may be affecting lots of other people.
Comment 1 Steve Falco 2001-03-29 09:14:56 EST
I had the same problem.  I 'fixed' it by rebuilding the LPRng package (no
changes to the source, just rebuild).  'Course I don't know what other packages
may be broken by the krb change :-)
Comment 2 Daniel Roesen 2001-03-29 09:16:28 EST

*** This bug has been marked as a duplicate of 33580 ***

Note You need to log in before you can comment on or make changes to this bug.