Bug 339531 - Remove bugzilla graphviz requires ?
Summary: Remove bugzilla graphviz requires ?
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: bugzilla   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: John Berninger
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-19 11:45 UTC by Nikolay Vladimirov
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 3.0.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-03 10:59:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nikolay Vladimirov 2007-10-19 11:45:18 UTC
Description of problem:

Bugzilla requires graphviz which requires some gnome packages and graphical
libraries. If I have a small server with bugzilla and I don't want dependency
graphs i'll need to have all these useless gnome packages installed. 

Can graphviz be removed from requires? If someone wants dependency charts
graphviz can be installed separately.

Dependency charts are "Optional Additional Configuration" according to the
bugzilla manual.

Comment 1 Fedora Update System 2007-10-24 07:15:03 UTC
bugzilla-3.0.2-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update bugzilla'

Comment 2 Nikolay Vladimirov 2007-11-03 10:59:58 UTC
I'm closing it. I confirm it's fixed in 3.0.2-1 . Thanks!


Note You need to log in before you can comment on or make changes to this bug.