Bug 33968 - Garbled dialog box when swapfile is being created in installation.
Garbled dialog box when swapfile is being created in installation.
Status: CLOSED DUPLICATE of bug 33470
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-29 16:07 EST by Lamar Owen
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-29 16:16:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lamar Owen 2001-03-29 16:07:19 EST
During an upgrade, if the swap space is considered to be too small, a dialog is brought up asking about swapfile creation.  When the user then 
clicks to create the swapfile, a small status box is brought up over the middle -- but the graphics are garbled in this status box.  When the 
swapfile creation is complete, the next status box popsup just fine.

Hardware: Toshiba 2800-S201 Celeron 650 S3 Savage IX 1024x768 TFT display 192MB RAM 6GB HD.

QA0327.
Comment 1 Brent Fox 2001-03-29 16:16:38 EST

*** This bug has been marked as a duplicate of 33470 ***

Note You need to log in before you can comment on or make changes to this bug.