Bug 33971 - LPRng does not work
Summary: LPRng does not work
Status: CLOSED DUPLICATE of bug 33580
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-29 22:08 UTC by Need Real Name
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-29 22:24:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-03-29 22:08:28 UTC
I have RedHat 7.0 with LPRng-3.6.24-2 glibc-2.2-12
when trying to start it it prints

/etc/rc.d/init.d/lpd start
Starting lpd: /usr/sbin/checkpc: error while loading shared libraries:
/usr/sbin/checkpc: undefined symbol: stat
/usr/sbin/lpd: error while loading shared libraries: /usr/sbin/lpd:
undefined symbol: stat
                                                           [FAILED]

Comment 1 Need Real Name 2001-03-29 22:24:45 UTC
This seems started to happen after the last upgrade
from up2date was applied

Comment 2 Bill Nottingham 2001-03-29 22:27:13 UTC

*** This bug has been marked as a duplicate of 33580 ***


Note You need to log in before you can comment on or make changes to this bug.