Bug 33974 - lpr: error while loading shared libraries: lpr: undefined symbol: stat
lpr: error while loading shared libraries: lpr: undefined symbol: stat
Status: CLOSED DUPLICATE of bug 33580
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-29 18:21 EST by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-29 18:21:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-03-29 18:21:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22enterprise i686)


lpr does not work anymore after installing last rpms (all dated 3/28/01) 

lpr: error while loading shared libraries: lpr: undefined symbol: stat 

Reproducible: Always
Steps to Reproduce:
1. type lpr <file>

2.type lpq
3.typ lprm
	

Actual Results:  lpr: error while loading shared libraries: lpr: undefined
symbol: stat 

Expected Results:  printing the document
Comment 1 Jeremy Katz 2001-03-29 20:58:00 EST

*** This bug has been marked as a duplicate of 33580 ***

Note You need to log in before you can comment on or make changes to this bug.