Bug 34008 - /usr/sbin/checkpc cannot be loaded with recent updates installed
Summary: /usr/sbin/checkpc cannot be loaded with recent updates installed
Status: CLOSED DUPLICATE of bug 33580
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-30 06:24 UTC by Manfred Hollstein
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-30 06:24:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Manfred Hollstein 2001-03-30 06:24:30 UTC
I installed the recommended updates on my system yesterday. This included
the krb5-libs-1.2.2-3
package. After rebooting /etc/init.d/lpd doesn't start anymore due to this
failure:

# service lpd start
Starting lpd: /usr/sbin/checkpc: error while loading shared libraries:
/usr/sbin/checkpc: undefined symbol: stat
/usr/sbin/lpd: error while loading shared libraries: /usr/sbin/lpd:
undefined symbol: stat
                                                           [FAILED]

It looks to me as if /usr/kerberos/lib/libkrb5.so.3 had been built against
a wrong version of glibc, and
yes, I have glibc-2.2-12 installed on my system.

Comment 1 Jeremy Katz 2001-03-30 06:36:17 UTC

*** This bug has been marked as a duplicate of 33580 ***


Note You need to log in before you can comment on or make changes to this bug.