Bug 340191 - kernel BUG when starting e100 network interface
kernel BUG when starting e100 network interface
Status: CLOSED DUPLICATE of bug 321521
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8KernelBlocker
  Show dependency treegraph
 
Reported: 2007-10-19 13:47 EDT by Chuck Ebbert
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-21 11:34:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chuck Ebbert 2007-10-19 13:47:15 EDT
Description of problem:
kernel Bug when starting e100 interface

------------[ cut here ]------------
kernel BUG at include/linux/netdevice.h:1008!
invalid opcode: 0000 [#1] SMP 
Modules linked in: ipv6 dm_mirror dm_multipath dm_mod floppy snd_emu10k1_synth
snd_emux_synth snd_seq_virmidi snd_via82xx_modem snd_via82xx snd_seq_midi_emul
gameport snd_seq_dummy snd_emu10k1 snd_ac97_codec ac97_bus snd_seq_oss
snd_seq_midi_event snd_seq snd_pcm_oss snd_mixer_oss snd_pcm via686a hwmon
snd_mpu401_uart i2c_viapro snd_util_mem snd_rawmidi snd_seq_device e100
snd_hwdep snd_timer button mii i2c_core snd soundcore parport_pc snd_page_alloc
parport sg sr_mod cdrom pata_via ata_generic libata sd_mod scsi_mod ext3 jbd
mbcache uhci_hcd ohci_hcd ehci_hcd
CPU:    0
EIP:    0060:[<f893dca8>]    Not tainted VLI
EFLAGS: 00210046   (2.6.23-0.224.rc9.git6.fc8 #1)
EIP is at e100_poll+0x24e/0x2ba [e100]
eax: 00000056   ebx: 00200246   ecx: 00000203   edx: f7b52000
esi: f7b52600   edi: 00000000   ebp: c07f4fc0   esp: c07f4f84
ds: 007b   es: 007b   fs: 00d8  gs: 0033  ss: 0068
Process ip (pid: 1506, ti=c07f4000 task=f6c86000 task.ti=f6c79000)
Stack: c07f4f9c c0449490 00000001 f6c86000 c07f4fd0 f7b52000 00000010 00000000 
       00000000 00000046 f6c60000 00c86000 f7b52000 00000000 c1e588b0 c07f4fe0 
       c05d056b c1e58880 fffbf66e 0000012c 00000001 c0751b18 0000000a c07f4ff8 
Call Trace:
 [<c0406463>] show_trace_log_lvl+0x1a/0x2f
 [<c0406513>] show_stack_log_lvl+0x9b/0xa3
 [<c04066d3>] show_registers+0x1b8/0x289
 [<c04068af>] die+0x10b/0x23e
 [<c0634c40>] do_trap+0x8a/0xa3
 [<c0406ca1>] do_invalid_op+0x88/0x92
 [<c0634a0a>] error_code+0x72/0x78
 [<c05d056b>] net_rx_action+0xa4/0x1bc
 [<c0432a39>] __do_softirq+0x78/0xff
 [<c04075d4>] do_softirq+0x74/0xf7
 =======================
Code: 42 2c a8 02 75 73 9c 58 8d 04 05 00 00 00 00 90 89 c3 fa 8d 04 05 00 00 00
00 90 90 e8 e0 9a b0 c7 8b 55 d8 8b 42 2c a8 20 75 04 <0f> 0b eb fe 8b 45 d8 05
80 01 00 00 e8 bb 6e bc c7 8b 45 d8 90 
EIP: [<f893dca8>] e100_poll+0x24e/0x2ba [e100] SS:ESP 0068:c07f4f84
Kernel panic - not syncing: Fatal exception in interrupt
Comment 1 Chuck Ebbert 2007-10-21 11:34:53 EDT

*** This bug has been marked as a duplicate of 321521 ***

Note You need to log in before you can comment on or make changes to this bug.