Bug 34028 - X locks up Machine in SMP mode - QA0327
X locks up Machine in SMP mode - QA0327
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-30 02:35 EST by Daniel Powell
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-30 02:49:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Powell 2001-03-30 02:35:55 EST
I know QA0328 is out but.... 


with QA0327 in SMP mode, X completely locks the machine after a bit.

either using KDE, or GNOME, I was browsing with mozilla or netscape, and 
the machine harware locked.... No such issue in uniprocessor mode.

will test with QA 0328 asap.
Comment 1 Mike A. Harris 2001-03-30 02:49:17 EST
This doesn't mean it is an SMP problem, nor an X problem necessarily.
This isn't conclusive, but I run X SMP for many months on my
server here and I've not had a single crash.  This is using a
Mach64 based Rage IIc.  While that doesn't rule out an X problem
but I would lean more toward it being a kernel issue than an
X problem.

Check your /var/log/messages for "Oops" messages from the kernel.  If
you find one, then it is definitely a kernel issue.  If not, that doesn't
mean it isn't a kernel issue though.

Using the link below, please attach your X config file, and your X server
logs, /var/log/messages from the time of the incident, as well as the
output of "lspci -vn" and also "lspci -v".


Comment 2 Mike A. Harris 2001-05-28 19:51:52 EDT
Bug closed due to lack of requested information.  If this is still a bug
in the final release of seawolf, and not corrected after applying all available
updates that have been released for the distro, please supply the requested
information, and reopen the bug so it can be looked into.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.