This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 340411 - NM doesn't alert us that nm-vpnc fails on password, won't let us try new passwords
NM doesn't alert us that nm-vpnc fails on password, won't let us try new pass...
Status: CLOSED DUPLICATE of bug 429287
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-10-19 15:43 EDT by Jesse Keating
Modified: 2013-01-09 21:41 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-14 10:20:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-10-19 15:43:05 EDT
Oct 19 15:34:19 localhost NetworkManager: <info>  VPN service
'org.freedesktop.NetworkManager.vpnc' exec scheduled...
Oct 19 15:34:19 localhost NetworkManager: <info>  VPN service
'org.freedesktop.NetworkManager.vpnc' executed
(org.freedesktop.NetworkManager.vpnc), PID 10444
Oct 19 15:34:19 localhost NetworkManager: <info>  VPN service
'org.freedesktop.NetworkManager.vpnc' just appeared, activating connections
Oct 19 15:34:19 localhost NetworkManager: <info>  VPN service
'org.freedesktop.NetworkManager.vpnc' just appeared, activating connections
Oct 19 15:34:19 localhost NetworkManager: nm_vpn_connection_activate: assertion
`nm_vpn_connection_get_state (connection) == NM_VPN_CONNECTION_STATE_PREPARE' failed
Oct 19 15:34:19 localhost NetworkManager: <info>  VPN connection 'rh-vpn'
(Connect) reply received.
Oct 19 15:34:19 localhost kernel: tun0: Disabled Privacy Extensions
Oct 19 15:34:20 localhost NetworkManager: <WARN>  connection_state_changed():
Could not process the request because no VPN connection was active.
Oct 19 15:35:10 localhost NetworkManager: <info>  VPN connection 'rh-vpn'
(Connect) reply received.
Oct 19 15:35:10 localhost kernel: tun0: Disabled Privacy Extensions
Oct 19 15:35:11 localhost NetworkManager: <WARN>  connection_state_changed():
Could not process the request because no VPN connection was active.
Oct 19 15:36:52 localhost NetworkManager: <info>  VPN connection 'rh-vpn'
(Connect) reply received.
Oct 19 15:36:52 localhost kernel: tun0: Disabled Privacy Extensions
Oct 19 15:36:53 localhost NetworkManager: <WARN>  connection_state_changed():
Could not process the request because no VPN connection was active.

(the problem was that I changed my kerb password and the one saved in keyring no
longer matched)
Comment 2 Bug Zapper 2008-05-13 23:26:54 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Dan Williams 2008-11-14 10:20:08 EST

*** This bug has been marked as a duplicate of bug 429287 ***

Note You need to log in before you can comment on or make changes to this bug.