This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 34053 - poscript printing not work again
poscript printing not work again
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: LPRng (Show other bugs)
1.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-30 07:42 EST by Levente Farkas
Modified: 2007-03-26 23:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-02 12:40:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2001-03-30 07:42:54 EST
hi,
I'm just download tha latest rawhide rpms LPRng and remove all printer
than try to add as new a HP 5M lasetjet on jetdirect port. but it's not
able to print in postscript just in ascii:-(((
the reason why I realy waiting for a better printconf since wolvorine
because I wanna print 2 pages to one page (NUP=2), but now even one page
do not working:-(
Comment 1 Crutcher Dunnavant 2001-04-02 14:39:32 EDT
please attach the file:

	/etc/alchemist/namespace/printconf/local.adl

thank you.
Comment 2 Levente Farkas 2001-04-03 02:24:26 EDT
the requested file
Comment 3 Levente Farkas 2001-04-03 06:39:00 EDT
huu, it's more serious. if I try to print any postcript than it's crash
the printer!!! this means the printer drop it's ethernet interface and
it have to be reconfigure on console (it's not possible even with jetdirect).
this problem not exist when I print from windows:-(((
Comment 4 Tim Waugh 2001-12-19 07:38:49 EST
It's been a while since there was any activity on this bug, unfortunately.  
Are you still experiencing this same problem?

When you tried to attach /etc/alchemist/namespace/printconf/local.adl last 
time it didn't work for some reason.  Could you try again please?  Thanks.

Which packages are you now using?
Comment 5 Levente Farkas 2001-12-19 08:00:01 EST
simply I forget about LPRng and thwe whole dozen of perl packages, alchemist
etc... it's too difficult, too complex and these kind of thing are very rare
getting good. I simple switch to cups. I have to install only ONE package and
can remove many dozen of rpms which are required by LPRng. what's more now I'm
able to print two pages into one sheet, which I cant do with LPRng (may be 
possible but I cant do it).
IMHO it'd be better to start to support cups by RH:-)
Comment 6 Tim Waugh 2001-12-19 08:04:09 EST
Well, maybe, but okay I'll close this bug report then.
Comment 7 Tim Waugh 2004-11-02 12:40:06 EST
(cups now ships in Fedora Core)

Note You need to log in before you can comment on or make changes to this bug.