Bug 34075 - The pppoe release in RH 7.0 seems obsolete, and perhaps buggy
The pppoe release in RH 7.0 seems obsolete, and perhaps buggy
Product: Red Hat Linux
Classification: Retired
Component: rp-pppoe (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2001-03-30 11:34 EST by john.gabriel
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-03-30 11:34:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description john.gabriel 2001-03-30 11:34:36 EST
I recently installed rp-pppoe, and had some trouble with the release in the
current distribution.  I noted among other things that the released
documentation refers to features
not present in the released source or i386.rpm files.  I obtained a later
release from www.
roaringpenguin.com, and found the features described in current
documentation.  I
wonder whether the source and i386 rpms in RedHat 7.0 were accidentally
taken from
outdated material, but the documentation is newer.  Anyhow, the fix is easy
- get the
later release from roaringpenguin. I should comment that I spent several
weeks of confusion
and software failure on the Rh 7.0 rpms, but had aDSL connection up and
running less that 24 hours after my download from Roaring penguin. 

Please note that this is not a criticism of work at RedHat. I am delighted
by your products, and
having been doing software work since 1956, I all too well aware of the
many ways that accidents can happen.  
                                     Sincerely   John Gabriel
Comment 1 Ngo Than 2001-04-22 11:47:59 EDT
update to 3.0. you will find it later in rawhide.

Note You need to log in before you can comment on or make changes to this bug.