Bug 340781 - NM 0.7 nm-applet does not allow "Connect to Other Wireless Network"
Summary: NM 0.7 nm-applet does not allow "Connect to Other Wireless Network"
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: NM07Tracker
TreeView+ depends on / blocked
 
Reported: 2007-10-19 21:32 UTC by Will Woods
Modified: 2007-11-30 22:12 UTC (History)
3 users (show)

Fixed In Version: svn3016
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-24 16:38:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Will Woods 2007-10-19 21:32:55 UTC
The nm-applet in NetworkManager-gnome-0.7.0-0.3.svn2983.fc8 always has the
"Connect to Other Wireless Network" option greyed out, preventing the user from
connecting to a hidden network.

Comment 1 Dan Williams 2007-10-24 15:59:56 UTC
Should be all hooked up now, can you test with svn3016 from koji?

Comment 2 Will Woods 2007-10-24 16:38:12 UTC
Dialogs work for me, but there's no hidden networks for me to test with (that I
know about..) so I can't confirm that it does the right thing.

But this bug was soley about the GUI, so that's sufficient.


Note You need to log in before you can comment on or make changes to this bug.