Bug 34089 - After installing glibc-2.2-12 LPRng tools crash
After installing glibc-2.2-12 LPRng tools crash
Status: CLOSED DUPLICATE of bug 33580
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jakub Jelinek
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-30 12:39 EST by jc
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-30 12:39:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jc 2001-03-30 12:39:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [es] (X11; U; Linux 2.2.17-14 i686)


After installing glibc-2.2-12 LPRng programs don't run
if you try to run lpd, lpr, lpc, checkpc, ...
the program say:
lpd: error while loading shared libraries: lpd: undefined symbol:stat



Reproducible: Always
Steps to Reproduce:
1. install glibc-2.2-12 and glibc-common-2.2-12
2.
3.
Comment 1 Jeremy Katz 2001-03-30 13:32:25 EST
This is actually related to the krb5 update, not the glibc update

*** This bug has been marked as a duplicate of 33580 ***

Note You need to log in before you can comment on or make changes to this bug.