Bug 340921 - multiarch conflicts in compat-guile-16
Summary: multiarch conflicts in compat-guile-16
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: compat-guile-16
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chitlesh GOORAH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-19 21:34 UTC by Bill Nottingham
Modified: 2014-03-17 03:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-15 21:10:05 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2007-10-19 21:34:20 UTC
compat-guile-16 (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/include/libguile16/scmconfig.h from install of compat-guile-16-devel-1.6.7-7.fc8 conflicts with file from package compat-guile-16-devel-1.6.7-7.fc8

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.

Comment 1 Bug Zapper 2008-05-14 03:28:40 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Chitlesh GOORAH 2008-09-15 21:10:05 UTC
compat-guile-16 has been retired from F10(rawhide)
15 September 2008


Note You need to log in before you can comment on or make changes to this bug.