Bug 34108 - Xircom combo card not working.
Summary: Xircom combo card not working.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-30 17:56 UTC by Need Real Name
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-30 17:56:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-03-30 17:56:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; COM+ 
1.0.2204)


I have an Dell Inspiron 5000e with a Xircom 10/100 ethernet + 56K modem 
combo card.  The installation process went perfect.  The card was 
recognized, and the correct driver was loaded.  But on reboot, the eth0 
initialization was "delayed" and failed to load.

I have it setup to use no firewall, and dhcp.  It gets and IP address and 
the DNS servers get registered... but, not gateway is established.  Also, 
if I manually assign an ip, dns, gateway, etc... it still looks like it is 
working, but pings fail... traceroute fails... etc.

I have reinstalled a few times thinking I made a mistake.  Results are the 
same each time.


Reproducible: Always
Steps to Reproduce:
1. Install... taking defaults along the way.
2. Reboot.
3. Try ping, traceroute, telnet, etc.
	

Actual Results:  Network unreachable.

Expected Results:  Everything would work.

Nothing.

Comment 1 Preston Brown 2001-04-02 13:34:37 UTC
fixed in newer kernels/pcmcia combos.


Comment 2 Need Real Name 2001-04-02 15:53:14 UTC
What would be my coarse of action?


Note You need to log in before you can comment on or make changes to this bug.