Bug 341231 - multiarch conflicts in gdal
multiarch conflicts in gdal
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gdal (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Balint Cristian
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 341391
  Show dependency treegraph
 
Reported: 2007-10-19 17:37 EDT by Bill Nottingham
Modified: 2014-03-16 23:09 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.5.1-10.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-28 22:38:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-19 17:37:30 EDT
gdal (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/bin/gdal-config from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/include/gdal/cpl_config.h from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/NEWS.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classCPLODBCDriverInstaller-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classCPLODBCDriverInstaller.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classCPLODBCSession-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classCPLODBCSession.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classCPLODBCStatement-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classCPLODBCStatement.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALDataset-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALDataset.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALDriver-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALDriver.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALDriverManager-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALDriverManager.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALMajorObject-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALMajorObject.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALRasterAttributeTable-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALRasterAttributeTable.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALRasterBand-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALRasterBand.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALRasterBlock-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALRasterBlock.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALWarpKernel-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALWarpKernel.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALWarpOperation-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classGDALWarpOperation.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRCoordinateTransformation-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRCoordinateTransformation.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRCurve-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRCurve.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRDataSource-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRDataSource.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRFeature-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRFeature.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRFeatureDefn-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRFeatureDefn.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRFieldDefn-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRFieldDefn.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRGeometry-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRGeometry.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRGeometryCollection-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRGeometryCollection.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRGeometryFactory-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRGeometryFactory.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRLayer-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRLayer.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRLineString-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRLineString.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRLinearRing-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRLinearRing.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRMultiLineString-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRMultiLineString.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRMultiPoint-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRMultiPoint.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRMultiPolygon-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRMultiPolygon.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRPoint-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRPoint.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRPolygon-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRPolygon.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRSFDriver-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRSFDriver.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRSFDriverRegistrar-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRSFDriverRegistrar.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRSpatialReference-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRSpatialReference.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRSurface-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGRSurface.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGR__SRSNode-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classOGR__SRSNode.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classSFCDataSource-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classSFCDataSource.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classSFCTable-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/classSFCTable.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__config_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__conv_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__conv_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__csv_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__error_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__error_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__list_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__list_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__minixml_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__minixml_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__multiproc_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__odbc_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__odbc_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__port_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__port_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__string_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__string_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__vsi_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__vsi_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__vsi__virtual_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__win32ce__api_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/cpl__wince_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/dirs.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/faq.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/functions.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/functions_func.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/functions_vars.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdal_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdal_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdal__alg_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdal__alg_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdal__pam_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdal__priv_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdal__rat_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdal_datamodel.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdal_drivertut.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdal_tutorial.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdal_vrttut.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdalallregister.cpp.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdalinfo.c.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdalwarp.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdalwarper_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/gdalwarper_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/globals.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/globals_eval.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/globals_func.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/globals_type.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/jdemdataset.cpp.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr__api_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr__api_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr__attrind_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr__core_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr__feature_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr__gensql_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr__geometry_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr__spatialref_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr__spatialref_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr__srs__api_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr__srs__api_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr_apitut.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr_arch.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogr_sql.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogrsf__frmts_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/ogrsf__frmts_8h.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/osr_tutorial.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/pages.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/psc_motions.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/rfc1_pmc.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/rfc2_svn.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/rfc3_commiters.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/rfc4_geolocate.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/rfc5_unicode.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/rfc6_sqlgeom.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/rfc7_vsilapi.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/rfc8_devguide.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/rfc9_maintainer.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/rfc_list.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/sfc_tutorial.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/sfcdatasource_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/sfctable_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/structGDALColorEntry-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/structGDALColorEntry.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/structGDALWarpOptions-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/structGDALWarpOptions.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/structGDAL__GCP-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/structGDAL__GCP.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/struct__CPLList-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/struct__CPLList.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/struct__CPLXMLNode-members.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/struct__CPLXMLNode.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/vb6_tutorial.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/vrtdataset_8h-source.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/html/warptut.html from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8
  file /usr/share/doc/gdal-devel-1.4.2/refman.pdf from install of gdal-devel-1.4.2-3.fc8 conflicts with file from package gdal-devel-1.4.2-3.fc8

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.
Comment 1 Joe Nall 2008-04-02 12:24:47 EDT
Any update on this? We have an x86_64 build box for a i386 application and this
is moderately painful to administer.

Transaction Check Error:
  file /usr/bin/gdal-config from install of gdal-devel-1.5.1-5.fc9.i386
conflicts with file from package gdal-devel-1.5.1-5.fc9.x86_64
  file /usr/include/gdal/cpl_config.h from install of
gdal-devel-1.5.1-5.fc9.i386 conflicts with file from package
gdal-devel-1.5.1-5.fc9.x86_64
  file /usr/share/doc/gdal-devel-1.5.1/html/annotated.html from install of
gdal-devel-1.5.1-5.fc9.i386 conflicts with file from package
gdal-devel-1.5.1-5.fc9.x86_64
  file /usr/share/doc/gdal-devel-1.5.1/html/classOGRDataSource-members.html from
install of gdal-devel-1.5.1-5.fc9.i386 conflicts with file from package
gdal-devel-1.5.1-5.fc9.x86_64
  file /usr/share/doc/gdal-devel-1.5.1/html/classOGRDataSource.html from install
of gdal-devel-1.5.1-5.fc9.i386 conflicts with file from package
gdal-devel-1.5.1-5.fc9.x86_64
...
Comment 2 Bug Zapper 2008-05-13 23:29:43 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Balint Cristian 2008-05-26 12:11:38 EDT
Nail,
 I am going to fix this right now.
I am sorry, bug was filled against cbalint@redhat.com, now
i am not RH employee anymore, however i am going to support GIS
in fedora as i did it before.
Comment 4 Joe Nall 2008-05-26 12:30:21 EDT
Awesome
Comment 5 Fedora Update System 2008-05-27 10:05:12 EDT
gdal-1.5.1-10.fc9 has been submitted as an update for Fedora 9
Comment 6 Balint Cristian 2008-05-27 16:25:40 EDT
(In reply to comment #4)
> Awesome

Joe, 

 I fixed it, and pushed to upstream F-9. Please note that gdal-java is still not
multilib Fedora dont have any plans to make it such, and i cannnot find a way to
do it tehnicaly even if a really want.
 Hope for F-9 its enough, if its really needed i can push F-8 too, but that will
imply update underlaying libs update too.

  I am looking forward for any bug compliance, please report it here in
bugzilla. However I am a heavy gdal user these days I have no complain for these
packages, they are working well.

Comment 7 Fedora Update System 2008-05-28 22:38:14 EDT
gdal-1.5.1-10.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.