Bug 341291 - multiarch conflicts in gnokii
multiarch conflicts in gnokii
Status: CLOSED DUPLICATE of bug 335161
Product: Fedora
Classification: Fedora
Component: gnokii (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Linus Walleij
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-19 17:38 EDT by Bill Nottingham
Modified: 2014-03-16 23:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-23 17:59:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-19 17:38:05 EDT
gnokii (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/share/locale/cs/LC_MESSAGES/gnokii.mo from install of gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
  file /usr/share/locale/de/LC_MESSAGES/gnokii.mo from install of gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
  file /usr/share/locale/et/LC_MESSAGES/gnokii.mo from install of gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
  file /usr/share/locale/fi/LC_MESSAGES/gnokii.mo from install of gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
  file /usr/share/locale/fr/LC_MESSAGES/gnokii.mo from install of gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
  file /usr/share/locale/it/LC_MESSAGES/gnokii.mo from install of gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
  file /usr/share/locale/nl/LC_MESSAGES/gnokii.mo from install of gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
  file /usr/share/locale/pl/LC_MESSAGES/gnokii.mo from install of gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
  file /usr/share/locale/sk/LC_MESSAGES/gnokii.mo from install of gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
  file /usr/share/locale/sl/LC_MESSAGES/gnokii.mo from install of gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
  file /usr/share/locale/sv/LC_MESSAGES/gnokii.mo from install of gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
  file /usr/share/locale/zh_CN/LC_MESSAGES/gnokii.mo from install of gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.
Comment 1 Linus Walleij 2007-10-23 17:59:43 EDT

*** This bug has been marked as a duplicate of 335161 ***

Note You need to log in before you can comment on or make changes to this bug.