Bug 341361 - multiarch conflicts in gpsd
multiarch conflicts in gpsd
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gpsd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Douglas E. Warner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-19 17:38 EDT by Bill Nottingham
Modified: 2014-03-16 23:09 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.5.1-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-01 17:35:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-19 17:38:48 EDT
gpsd (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/lib/python2.5/site-packages/gps.pyc from install of gpsd-2.34-8.fc8 conflicts with file from package gpsd-2.34-8.fc8
  file /usr/lib/python2.5/site-packages/gps.pyo from install of gpsd-2.34-8.fc8 conflicts with file from package gpsd-2.34-8.fc8
  file /usr/lib/python2.5/site-packages/gpsfake.pyc from install of gpsd-devel-2.34-8.fc8 conflicts with file from package gpsd-devel-2.34-8.fc8
  file /usr/lib/python2.5/site-packages/gpsfake.pyo from install of gpsd-devel-2.34-8.fc8 conflicts with file from package gpsd-devel-2.34-8.fc8

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.
Comment 1 Fedora Update System 2008-03-20 09:20:08 EDT
gpsd-2.37-2.fc7 has been submitted as an update for Fedora 7
Comment 2 Fedora Update System 2008-03-20 09:20:46 EDT
gpsd-2.37-2.fc8 has been submitted as an update for Fedora 8
Comment 3 Fedora Update System 2008-03-21 18:13:23 EDT
gpsd-2.37-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gpsd'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-2607
Comment 4 Fedora Update System 2008-04-01 17:35:15 EDT
marble-0.5.1-2.fc8, gpsd-2.37-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2008-04-01 17:38:20 EDT
gpsd-2.37-2.fc7, marble-0.5.1-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.