Bug 341541 - multiarch conflicts in hyperestraier
Summary: multiarch conflicts in hyperestraier
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: hyperestraier (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-19 21:40 UTC by Bill Nottingham
Modified: 2014-03-17 03:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-25 14:30:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-10-19 21:40:36 UTC
hyperestraier (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/bin/estconfig from install of hyperestraier-devel-1.4.10-2.fc8.2 conflicts with file from package hyperestraier-devel-1.4.10-2.fc8.2

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.

Comment 1 Mamoru TASAKA 2007-10-23 03:15:21 UTC
I don't think hyperestraier(-devel) can be multi-arch installable.

Comment 2 Bill Nottingham 2007-10-23 17:34:23 UTC
Sure it can; just take the libdir stuff out of the config file. It's superfluous
anyway, as it's just the system directories.

Comment 3 Mamoru TASAKA 2007-10-25 14:30:31 UTC
Similar with mecab, for now I close this as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.