Bug 34180 - fdisk does not know about 0xde partition type
Summary: fdisk does not know about 0xde partition type
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-31 01:38 UTC by Martin Lichtin
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-17 16:21:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Lichtin 2001-03-31 01:38:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.14-5.0smp i686)


fdisk does not know about 0xde partition type.
It seems to be a Dell specific one.


Reproducible: Always
Steps to Reproduce:
Run fdisk or disk druid on a PowerEdge 2400 with
a pre-installed RedHat Linux.
The first partition is of type 0xde.

Comment 1 Erik Troan 2001-04-17 16:21:26 UTC
This is fixed in seawolf.


Note You need to log in before you can comment on or make changes to this bug.