Bug 34228 - rpmSetVerbosity error after upgrading python
rpmSetVerbosity error after upgrading python
Status: CLOSED DUPLICATE of bug 34210
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.0
i586 Linux
high Severity medium
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-31 11:08 EST by Storm
Modified: 2015-01-07 18:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-31 11:08:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Storm 2001-03-31 11:08:54 EST
I just installed the newest version of up2date. I started it up and I
choose to upgrade some packages and Python (1.5 I guess). Now I can't start
up2date anymore.

When I start it, I get:
Traceback (innermost last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: /usr/lib/python1.5/site-packages/rpmmodule.so: undefined
symbol: rpmSetVerbosity

I tried to upgrade/fix Python manually, but it didn't work.
Comment 1 Bill Nottingham 2001-04-01 23:26:55 EDT

*** This bug has been marked as a duplicate of 34210 ***

Note You need to log in before you can comment on or make changes to this bug.