Bug 342421 - multiarch conflicts in libthai
multiarch conflicts in libthai
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libthai (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2007-10-19 17:49 EDT by Bill Nottingham
Modified: 2014-03-16 23:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-17 13:48:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-19 17:49:18 EDT
libthai (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/share/doc/libthai-devel-0.1.7/html/annotated.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/files.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/functions.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/functions_vars.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/globals.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/globals_eval.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/globals_func.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/globals_type.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/index.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/structthcell__t.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/structthinpconv__t.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/thailib_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/thbrk_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/thcell_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/thcoll_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/thctype_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/thinp_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/thrend_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/thstr_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/thwbrk_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/thwchar_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/thwcoll_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/thwctype_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/thwstr_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8
  file /usr/share/doc/libthai-devel-0.1.7/html/wtt_8h.html from install of libthai-devel-0.1.7-6.fc8 conflicts with file from package libthai-devel-0.1.7-6.fc8

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.
Comment 1 Matthias Clasen 2008-03-17 13:48:49 EDT
I've applie the usual fix for multilib issues caused by doxygen. 
Please reopen if there is still problems with libthai-0.1.9-4.fc9.

Note You need to log in before you can comment on or make changes to this bug.