Bug 342641 - multiarch conflicts in namazu
multiarch conflicts in namazu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: namazu (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
: 228176 (view as bug list)
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2007-10-19 17:51 EDT by Bill Nottingham
Modified: 2014-03-16 23:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-18 05:42:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-19 17:51:28 EDT
namazu (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/bin/namazu from install of namazu-2.0.17-2.fc8 conflicts with file from package namazu-2.0.17-2.fc8
  file /usr/bin/nmz-config from install of namazu-devel-2.0.17-2.fc8 conflicts with file from package namazu-devel-2.0.17-2.fc8

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.
Comment 1 Akira TAGOH 2007-10-28 20:23:21 EDT
*** Bug 228176 has been marked as a duplicate of this bug. ***
Comment 2 Akira TAGOH 2007-11-19 01:27:47 EST
I have a separate package for shared library now. however I'm not sure if that
really fixes this issue because I can even install the above version on my
x86_64 box without any problems.
So how can I reproduce the above conflict error?
Comment 3 Bill Nottingham 2007-11-19 16:30:46 EST
Try http://katzj.fedorapeople.org/multilib-cmp.py
Comment 4 Akira TAGOH 2007-11-19 19:42:09 EST
Thanks!
Comment 5 Akira TAGOH 2007-11-19 22:05:23 EST
Fixed in 2.0.17-3.fc9.
Comment 6 A S Alam 2007-12-18 05:42:32 EST
it is fixed, tested with following version:
namazu-2.0.17-6.fc9

Note You need to log in before you can comment on or make changes to this bug.